12 Comments

  1. Ta acontecendo isso no meu 1.0.29. Qndo eu to perto da pokestop p/ pega ele some depois q passa do ponto ele aparece de novo. So ta acontecendo isso comigo?

  2. Gente para quem não está conseguindo instalar a versão 1.0.29, os próprios desenvolvedores perceberam a dificuldade de muitos e deixaram novas dependencias: Microsoft.NET.Native.Framework.1.3.appx ,Microsoft.NET.Native.Runtime.1.4.appx e Microsoft.VCLibs.ARM.14.00.appx no site https://github.com/ST-Apps/PoGo-UWP/releases com elas, eu finalmente consegui instalar a 1.0.29, testem dessa vez vai!!!

  3. se eu colocar as depedencias e um arquivo do clash royale que esta em ´´arquivo appx´´ pode ser que consiga jogar Clash royale no windows phone?

  4. O meu não funciona de jeito nenhum. A versão 1.0.25 consigo instalar perfeitamente, essa versão não roda de jeito nenhum!! Consegui instalar a versão 1.0.13 como você falou, mas na hora de instalar a 1.0.29 da erro! =(

Leave Comment

Your email address will not be published. Required fields are marked *